Beiträge von KLAJ

    Ich wünsch Euch ein freundliches Neues Jahr, was möglichst nur Gutes bringt.
    Und natürlich, daß es GM endlich zum Durchbruch der Weltherrschaft schafft, ohne das natürlich in irgendeiner Art und Weise verdient zu haben.

    Gruß,
    Arne

    Ich denke, bei P0300 geht er in keinen Notlauf. Das wäre eher, wenn ein Sensor für die aktive Gemischbildung ausfällt, dann werden tabellarische Werte mit Beaufschlagung verwendet.
    Das einzige, was dich stutzig machen sollte, wenn nach einer Nacht stehen und zwei, drei Neustarts die MKL nicht ausbleibt, sondern weiterhin anbleibt beim Starten.
    Bzw. klemm die Batterie mal für zwei Stunden ab, dann muß der P0300 verschwunden sein:
    Das wär dann ein Schönheitsfehler, mit dem man leben kann.

    Ich halte es für sehr gut möglich, daß überhaupt kein Fehler vorliegt und das MSG irrtümlich einen anzeigt.
    Dafür nötig wäre die Klärung, wie das Auto Fehlzündungen erkennt. Wahrscheinlich gar nicht, es deduziert das aus Drehzahl, Drehzahländerung und DRosselklappenstellung und gleicht den Wert mit der erwarteten Kurbelumdrehung ab.
    Denn bleibt eine oder mehrere Zündung(en) aus, verlangsamt sich die Umdrehung relativ.

    Damit schließt sich der Kreis übrigens dazu, was Norman neulich beschrieb: Sein Auto zeigte FEhlzündung an, aber in Wirklichkeit stimmte die Gemischbildung wg. Fehlerhaften Injektor nicht. Das gemessene Ergebnis ist ja das gleiche.

    Ansonsten verdächtig: Grad getauschter Hallgeber, evtl. Inkrementrad.

    Auf mich wirkt das nicht so, daß dich dein Auto jetzt plötzlich im Stich läßt - einfach fahren. Und beobachten

    Gruß,
    Arne

    Es wäre natürlich interessant gewesen, mal die Kühlmitteltemperatur aus den Live data mit dem OBDII-Tester auszulesen, als der Lüfter dauerhaft lief, um den Sensor einzugrenzen.
    Evtl. hat der Kühler eine Ablaßschraube fürs Kühlmittel.
    G12+ ist mischbar und geeignet.

    Gruß,
    Arne

    Fehlzündungen allgemein und Fehlzündungen auf Zylinder Vier, daswar jetzt keine Überraschung, die Reparatur ist wohl fehlgeschlagen/hat nicht geholfen.

    - Wurde eine Origianlzündspule von GM eingebaut? Viele Sachen vom Aftermarket, auch bei "Markennamen", funktionieren schon ab Werk nicht richtig.
    Verbaue mal die alte Zündspule, wenn du sie noch hast.
    Ein Gebrauchtteil wird sich auftreiben lassen, du findest sicher auf der alten Zündspule eine ET-Nummer.

    - Wurden die richtigen Kerzen verbaut?

    - Du kannst die Zündkerzen einer Sichtprüfung unterziehen, ob sie mechanische Defekte aufweisen, auch die Zündkabel (Widerstandsmessung).

    Auch wenn die o.g. genannten Prüfungen negativ ausfallen, kannst du nochmal frische Zündkerzen einbauen, falls die durch einen Folgefehler zerstört werden.

    Wenn du vor dem Auto stehst und in den Motorraum schaust, ist links der Steuertrieb und der Keilrippenriemen für die Nebenaggregate. Da ist Zylinder 1, und nach rechts weg geht es dann mit Zylinder 2 und dann 3 und schießlich 4.
    Merke dir/schreibe auf,welches Zündkabel an welchem anschluß der Spuele sitzt, bzw. i.d.R. steht die Zündfolge als Ziffern auf der Spule.

    Das wäre jetzt erst mal die do-it-yourself Möglichkeit für low cost Budget.

    Gruß,
    Arne

    Die Handbremse ist eine seilzugbetätigte Simplex, deren Backen im Topf der Scheibe greifen. Muß also beim Wechsel gelöst sein.Sie ist wirklich nur als Feststellbremse geeignet. Kann also sein, daß sich die Beläge, obwohl die Puppenstubenformat haben, ins Fleisch des Bremsscheibentopfs gefressen haben - diese Kante muß nun überwunden werden.


    Die Scheiben selbst haben ein Fenster, um die Beläge nachstellen zu können - aber soweit ich das überschaue, kann man die Handbremsbeläge damit nur spannen, und nicht entspannen.


    Zudem ist bei Bremsscheibenmontage ein geeignetes Trennmittel sinnvoll (z.B. Sprühöl, damit die Planheit zur Nabe gewährleistet ist), um Festbacken zu verhindern.


    Passende Schläge mit dem großen Gummihammer, dann Rütteln.

    Gruß,
    Arne

    Ich bin 15 Jahre lang J150 Bj. 2000 gefahren, siehe Signatur.

    Ich hab aber nie Super E10 getankt, aus Prinzip...
    -Ich sage doch, das hilft dir nicht weiter.

    Du mißverstehst offenbar etwas Grundsätzliches.
    Wenn der Hersteller sagt: "Das Fahrzeug ist nicht für E10 geeignet", dann stellt er nur die Eignung nicht aus, für die er haftet und Gewährleistung erteilen muß.
    Es hat nichts damit zu tun, ob das Auto E10 nicht doch verträgt.

    Sondern: Die Nubiras J100/J150 wurden nie daraufhin getestet, die waren EOL = end of life, die Bauzeit war lange vorbei. Da versenkt ein Hersteller kein Geld mehr

    Gruß,
    Arne

    Belastbare Erfahrungen wird höchstwahrscheinlich niemand geben können. Schonmal, weil esdas Auto hier in Dtl. nicht mehr gibt.
    Aus heutiger Sicht spricht fast alles dafür, daß der Wagen grundsätzlich E10 verträgt (wobei kraftstoffführende Gummiteile evtl. schneller altern).

    Garantieren kann das keiner.

    Gruß,
    Arne

    Nochmal, bei P0300:

    Leuchtende MKL - Fehlzündung detektiert.

    Blinkende MKL - eine ganze Reihe von Fehlzündungen hintereinander detektiert.
    :wink:

    Gruß,
    Arne


    EDit: Wobei man wirklich sagen muß, wie gut oder genau die bordeigene Motordiagnose wirklich etwas detektiert, steht schon wieder auf einem ganz anderen Blatt

    Das Alter der Zündkerzen spielt eine untergeordnete Rolle.
    Die Prüfung der Kerzengesichter ergibt erste Aufschlüsse, ob die Gemischbildung normal ist und ob einzelne Zylinder abweichen.
    Am Isolationskörper sieht man, ob Motoröl ausgetreten ist (DOHC) und abnormen Funkenschlag neben der Elektrode, sind wie ein Blitzeinschlag im Baum.
    Oder noch andere Auffälligkeiten.
    Klaro, auch mal den Elektrodenabbrand prüfen.
    Den sauberen Grund muß man hier reinbringen, sonst ist eine analytische Fehlersuche, die auch das Ausschlußprinzip birgt, unmöglich.

    Auch wenn die MIL nicht leuchtet, die pending codes sind im MSG hinterlegt und werden erst nach einem gewissen fehlerlosen Zyklus gelöscht.
    Es ist von eminenter Bedeutung, welcher Fehler geworfen wurde.

    Wenn`s nur ums Fischen im Trüben gehen soll: AGR.

    Gruß,
    Arne

    Ich hab mal das Viedo hier angeschaut:

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne deine Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklärst du dich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    - Schön gemacht, empfehlenswert. Die Idee, den Wagenheber als Presse zu benutzen, ist originell.

    Die Lagerluft wird also nicht explizit hergestellt, sondern sie ergibt sich zwangsläufig konstruktionsbedingt aus den Anschlagbünden in den Lagergassen im Achsschenkel, dem Bund auf der Radnabe sowie dem Distanzring zwischen den beiden Lagerinnenringen und der richtigen Montage und -reihenfolge.
    Zuerst werden die beiden Lageraußenringe in den Schenkel gesetzt. Sind die Gassen nicht sauber, so kann Dreck die richtige Einbauposition verhindern -> Lagerverspannung. Auch mal gucken, ob die mechanisch in Ordnung sind (siehe Lager, die sich im Lagersitz gedreht haben).
    Dann wird der Innenring des äußeren Lagers samt Staubdichtung eingesetzt, und der Achsschenkel umgekehrt auf die Nabe getrieben. Die Schläge dürfen über Nuß/Rohr nur auf den Lagerinnenring geführt werden, damit die empfindlichen Wälzrollen geschont bleiben - nicht auf den Schenkel.
    Bevor der zweite Lagerinnenring eingesetzt wird, kommt die Distanzhülse rein. Sie darf nicht gestaucht sein,sonst natürlich Verspannung.
    Dazu kommt noch ein Punkt: Der ganze Kram ist ja richtig heißgelaufen, dann ist evtl. die Einsatzhärtung raus und das Material vermorscht und versprödet.
    Alles, was Anlaßfarben aufweist, muß raus

    Gruß,
    Arne

    Ich behaupte, NWS und KWS sind einfache Hallgeber, da muß nix angelernt werden.

    BJ. 2003, da müßte er ja doch OBD2 Interface haben? Daswäre ja notfalls in jeder Werkstatt auslesbar.
    Noch ein Hinweis: In der Regel ist eine blinkende MIL "schlimmer" als eine "normal" leuchtende. Das Blinken zeigt m.E. an, daß von der Weiterfahrt abgeraten wird

    Von welcher Marke war denn dein gekaufter NWS?
    Hände weg von weißer Ware, schau nach "Marken"artikeln. Ich weiß, daß sind heute alles Handelsmarken, aber die besseren sind eben auch besser (nicht immer gut).
    Guck bei eBay auch nach NOS (=new old stock, ungebrauchte alte Lagerware) von GM selbst.

    Wenn die Ölwechsel alle gemacht wurden, ist bei der Laufleistung noch keine Nockenwelle eingelaufen, aber ein Blickunter den Ventildeckel ist ja schnell gemacht.
    Daß Sensoren nach 20 Jahren einfach mal überaltert sind, wäre keine Überraschung.

    Du bist einen weiten Weg gegangen und hast dich richtig reingehängt, davor ziehe ich meinen Hut.

    Aufgeben kannst du später auch noch, jetzt ist noch zu früh

    Respektvolle Grüße,
    Arne

    Norman, ich darf dich beruhigen: Thema hängender Bremskolben ist nicht vom Tisch - nicht bei mir :wink:
    Das würde ich auf jeden Fall mit ins Auge fassen.

    Für möglichst erstmal einfache Analyse schlage ich folgendes Vorgehen vor:

    - Auto auf Wagenheber bocken, Rad durchdrehen. Wie schwergängig ist es? Welche Geräusche gibt es? Ruhig ausgiebiges Bild machen.
    - Rad demontieren, Bremssattel abnehmen. Wie sehen die entnommenen Bremsbeläge aus? Gleichmäßigkeit des Verschleißes?

    (Üblicherweise hängt man den Sattel mit Kabelbinder oder Drahtöse am Federbein auf, um den Bremsschlauch entlastet zu halten)

    - Rad wieder montieren, provisorisch reicht - 2 Muttern über Kreuz
    (wahrscheinlich ist im Radhaus nicht genug Platz wg. aufgehängtem Sattel - dann Sattel provisorisch ohne Bremsbeläge am Halter montieren)

    - Erneutes ausgiebiges Durchdrehen des Rads, Vergleich mit vorher. Genau auf Geräusche achten.
    Kippspiel Radlager: Wackeln am Reifenäußeren. Nicht in Lenkrichtung - eine Hand auf 12 Uhr, die andere auf 6.

    Das sollte auf jeden Fall schon viel Aufschluß geben


    Gruß,
    Arne

    EDIT.
    Komisch.
    matiz_09, deinen letzten Beitrag konnte ich erst sehen, nachdem ich meinen geschrieben hab, vorher nicht.
    Ich halte es trotzdem für sinnvoll, mal so zu prüfen, wie vorgeschlagen

    ich finde im Leerlauf der läuft richtig gut, oder?

    Finde ich auch.

    Von P0300 durch Radunwucht habe ich noch nicht gehört, halte es für eher weniger wahrscheinlich.
    Habe es aber selbst schon mehrfach erlebt, daß zu niedriger Motorölstand ein Aufleuchten der MIL auf der Autobahn ausgelöst hat (allerdings bei höheren Geschwindigkeiten). Welchen Fehler sie vorgab, weiß ich aber nicht mehr


    Wieviel U/min liegen bei Tempo 110 km/h eigentlich konkret an?
    - Offenbar tritt also P0300 nur bei einer Fahrt auf, die länger konstant oberhalb einer recht hohen Motordrehzahl liegt, und zwar einer, bei der man vereinzelte

    Fehlzündungen im Motorlauf nur schlecht oder gar nicht mehr wahrnehmen kann: also nicht unbedingt bemerken würde, wenn es tatsächlich Fehlzündungen gibt.
    Sehr hypothetisch, aber vllt. kommen die Hallgeber Kurbelwelle oder Nockenwelle durch Alterung einfach ab einer gewissen Drehzahl nicht mehr richtig hinterher

    Gruß,
    Arne

    Ich hab den Lagerwechsel selbst noch nicht gemacht und bin da jetzt also nicht so im Bilde.
    Offenbar handelt es sich um Schrägrollen- oder Kegellager.
    Die notwendige Lagerluft wird durch die Montage hergestellt, außerdem muß eine Initialschmierung mit geeignetem Wälzlagerfett erfolgen.

    Tatsächlich deutet die Beschreibung deiner Symptome daraufhin, daß das Lager verspannt läuft (also nicht mit dem passenden Spiel bzw. Lagerluft) und damit so heiß wird, bis es schließlich zum Blockieren kommt.
    Der einfachste Fall wäre, daß das Spiel über den Anzug der Zentralmutter der Gelenkwelle hergestellt wird (so ist es an der Hinterachse).

    Das erstmal kurz als erster Tipp.

    Gruß,
    Arne

    Wie meinst du das, "die Wegfahrsperre hat ihren Geist aufgegeben"?
    Daß sie sich gar nicht aktiviert?
    Daß sie sch bei laufendem Wagen ungewollt aktiviert?
    Meine Meinung, wenn das Auto anspringt, dann ist die WFS eher unverdächtig - es sei denn, du mißt nach dem direkten Ausgehen des Autos, daß an der Kraftstoffpumpe keine Spannung anliegt
    Oder habe ich was mißverstanden?

    Gruß,
    Arne

    Doch Norman, hat er geschrieben, hab's auch erst übersehen.

    Temmy, Kraftstoffpumpe und Filter ist nicht sehr wahrscheinlich, zumal stabiler Lauf, wenn warm.

    Da der Fehler nach der Reparatur auftrat, ist es naheliegend, die Motormechanik zu kontrollieren:
    - Kompressionsprüfung, ob Kopf sauber geplant
    - Druckverlustprüfung, ob Ventile richtig eingeschliffen
    - Kontrolle Steuerzeiten über Markierungen am Steuertrieb und Zahnriemenspannung, ob der Riemen richtig montiert wurde

    Es ist nicht gesagt, daß da jetzt ein Fehler gefunden würde, sondern das wäre das Ausschlußprinzip, um einen sauberen Grund reinzubringen.


    Was weiterhin wichtig wäre, Auslesen des Fehlerspeichers in der Werkstatt, und dann löschen.
    Denn auch wenn die MKL nicht leuchtet, können dort die "Pending Codes" u. weiteres hinterlegt sein.
    Dann Probefahrt mit Live Data Auswertung, um zu konrollieren, ob alle Sensoren plausibel arbeiten.
    Die Werkstatt sollte ein Diagnosetool haben, was auch für GM freigeschaltet ist.
    Die OBD2-Scanner für den privaten Hausgebrauch kommen zu wenig in die Tiefe, das wäre was, wenn es keine andere Möglichkeit gibt (Man könnte auf einem solchen Gerät z.B. die Ansauglufttemparatur sehen, aber nicht viel mehr, damit kommt man nicht weit).
    Früher hat man z.B. die Lambda-Steuerung mit dem Oszillographen kontrolliert, heute kann das ein guter Scanner, auf dem die Software installiert ist.
    Das noch mal zur Betonung, ein 30-Euro-Scanner liefert das nicht.

    Ein paar Sachen kann man schon auch selber machen.
    Kontrolle der Steuerzeiten ist gar nicht so schwer, AGR mal totlegen (abdichten), Stecker vom Ansaugtemparatursensor (oder Luftmassenmesser, je nachdem) abgezogen lassen, Kerzengesichter prüfen, aber auch dazu gehört schon ein bissel Ahnung und etwas Werkzeug. Und viel Zeit.

    Kommt das Wischwasser für die Heckscheibe noch aus der Düse, oder verteilt sich das im Kofferraum?
    Die Waschwasserschläuche brechen immer, bei jedem Daewoo der GM Korea mit Hecktüre.
    Das kann zu unschönen Kurzschlüssen führen, die niemals entdeckt werden.

    Gruß,
    Arne

    Zum Thema Nockenwellensensor, weil das aufs Tapet kam.
    Das Auto hat einen Kurbelwellensensor, aber es zündet ja beim Viertakt nur jede zweite Umdrehung. Also braucht es für den Start die Nockenwellenposition, um den Zündzeitpunkt bestimmen zu können - das würde ich jetzt hier mal so behaupten wollen.
    Jedenfalls, und auch schon so beobachtet: Ist der Nockenwellensensor defekt, ist auf jeden Fall mit Problemen mit dem eigentlichen Motorstart zu rechnen. Unrunder Lauf im Standgas nicht unbedingt bzw. eher nicht, dann eher schon wieder sporadiscches Ausgehen bei Vollast.
    -> Würde ich hier erst mal nicht in die enge Wahl ziehen.

    Zweitens, Motor läuft kalt unrund, warm nicht: Die Lambda-Steuerung wird m.E. erst am betriebswarmen Motor aktiv, Es wär also nicht ausgeschlossen, daß beim warmen Motor die Lambda-Sonde einen Fehler wie Falschluft, aber z.B. auch Defekt Abgasrückführungsventil o.ä. einfach nachregeln kann.
    Meiner Sicht nach im Hinterkopf zu behalten.

    Davon unbenommen hat Norman natürlich recht, es gilt allerserst zu klären, welcher Schaden am Zahnriemen vorlag.

    Gruß,
    Arne

    Ich kenne die Motorisierung vom Kalos nicht. Aber aus 16V schließe ich jetzt mal auf doppelte oben liegende Nockenwellen; ist der Motorcode F14D3?
    Die Motoren der Bauart haben quasi immer das Problem, daß sich durch undichte Ventildeckeldichtungen Motoröl in den Zündkerzenschächten sammelt und dort für Zerstörung der Kerzen, aber auch der Zündkabel sorgt.
    Das wäre ggf. als erstes zu prüfen.

    Eigentlich, wenn eine kompetente Werkstatt den Zündkerzenwechsel gemacht hat, dann haben die das auch gesehen. Vielleicht.
    Deswegen hat Norman es auch nicht erwähnt, nehme ich an

    Gruß,
    Arne

    Tricky: Die Trommel läßt sich relativ leicht abziehen, wenn man das Rad wieder mit zwei Muttern befestigt und die Trommel über den Reifen abzieht.

    Mach Fotos von den montierten Belägen und wo die Federn sitzen, dann einfach wieder so zusammenbauen.
    Es ist fummelig, aber nicht schwer
    In der Trommel ist ein Guckfenster (ich glaube mit einem Gummistecker verschlossen), mit dem du nach Trommelmontage die Beläge nachstellen kannst.

    Wenn du die Radbremszylinder nicht tauschen solltest, die lassen sich extrem simpel zerlegen und reinigen, was sehr sinnbehaftet ist.

    Gruß,
    Arne

    Laß doch vor der Demontage der Gelenkwellen/Antriebsachsen das Getriebeöl komplett ab. Ist doch die Gelegenheit, das sowieso mal zu wechseln.

    Mußt du den Motor abstützen, wenn das Getriebe rausmuß? Evtl. geht ein stabiles Kantholz quer über die Kotflügel, dazu handelsübliche Zurrgurte mit Ratsche.
    Wenns über Kotflügel nicht geht, dann gehen vllt. die Raddome.

    Wenn du den Motor an den Kran hängst, kannst du ja die Bühne nicht mehr hoch und runter fahren

    Viel Erfolg,
    Arne