EPC und neue Windows Versionen

  • Da bei einigen das EPC noch im Einsatz ist, habe ich mich mal damit beschäftigt das Image-Plugin unter Windows 8.1 zum laufen zu bringen. Der Installer prüft die Betriebssystemversion ab und verweigert ab Windows Vista die Installation. Also hab ich den Selbstversuch gewagt und die Dateien aus dem Installationspaket extrahiert und in die passenden Zielverzeichnisse kopiert. Das genügt leider noch nicht. Also die Registry-Einträge einer bestehenden Installation exportiert und auf meinem PC eingespielt.
    Voila, das Fehlen des Plugins wird nicht mehr beanstandet :). Leider war das nur ein Teilerfolg, die Darstellung war noch fehlerhaft. Das lies sich durch Aktivieren der Kompatibilitätsansicht auch noch beseitigen.

  • Ich habe jetzt ein Tool gefunden, um die OS-Abfrage zu ändern. Jetzt lässt das Plugin sogar unter Windows 10 installieren :) Um EPC zu nutzen muss nur noch im IE (nicht Edge!) der Kompatibilitätsmodus eingeschaltet werden.

  • Weil der Anlass gerade da ist: Bitte versucht nicht, ein bei ebay o.ä. erworbenes EPC zum Laufen zu bringen! Das Datenbanksystem läuft wirklich nur bis Windows XP / Server 2003. Ich hab nur den Web-Client angepasst!
    Also entweder extra einen alten PC hinstellen oder alles in einer virtuellen Maschine installieren.

  • Moin,


    und der TIS funktioniert nur noch richtig im IE oder einem recht alten FF. Die neueren Browser verlangen https und das geht mit dem TIS nicht...was ja auch nicht nötig ist, da er ja eh lokal ist... Gibt evtl. auch Walkaround für die aktuellen Browser, aber wie gesagt, ein alter IE geht immer, wenn man unten dann auf geblockte Inhalte zulassen klickt.


    Tschau Norman

  • Wer jetzt noch EPC nutzen möchte sollte sich schonmal einen Extra PC hinstellen. Lt.
    T3N gibt es ab 15.06.2022 keinen IE unter Windows 10 mehr. Als Alternative gäbe es noch einen virtuellen PC (Virtualbox oder VMWare Player). TIS ist kein Problem, Webserver mit SSL-Zertifikat von LetsEncrypt lassen sich problemlos aufsetzen.

  • ich habe da ne Russische Online Seite gefunden, da fonktioniert das EPC auch mit Chrome ....


    Allerdings nicht local, da local irgentwelche Javaskripte nicht frame übergreifend arbeiten dürfen.


    Hab dann einfach nen Mini Webserver installiert und die Datein da rein gepackt :P


    greets

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!